Jump to content

Solve Error 500/503 for update to IPS 4.4.x


Recommended Posts

  • Administrators

Hi. I post this topic to inform members who are experiencing the next issue in the 4.4.x version update.

The new version requires php version greater than or equal to 7.1, but recommended version 7.2.

This change to the php version can be made from your host's panel.

If you are experiencing the problem with error 500 (server does not respond) or error 503 (the server is currently busy) I suggest you change the php settings in the following way.

You will have to uncheck the box with "mysqli" and check the box with "nd-mysqli" because the version 7.1 above uses a new mysqli database structure.

I hope you can use this little "tutorial" for those who need and address this problem. I wish you a wonderful day.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...